<html><head><title>MusicDish e-Journal - ASCAP Expands Asia-Pacific Strategy</title>
<link rel=stylesheet href="http://musicdish.com/style/musicdish_2009.css" type="text/css">

<link rel="alternate" type="application/rss+xml"  href="http://feeds.feedburner.com/musicdish-complete" title="MusicDish e-Journal RSS">

<META NAME="title" CONTENT="MusicDish e-Journal - ASCAP Expands Asia-Pacific Strategy">

<META NAME="description" CONTENT="Leading US PRO engages CML Consultancy Services to work on Asia-Pacific strategy and revenue growth opportunities">

<META NAME="keywords" CONTENT="music, industry, magazine, content, independent, indie, record label, artist, musician, band, mp3, download, copyright, business, event, tour, review, interview, news, songwriter, DIY, career, advice, technology, mobile, wireless, distribution, piracy, retail">

<META NAME="robots" CONTENT="all">

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<link rel=stylesheet href="http://musicdish.com/style/musicdish_2009.css" type="text/css">

<style type="text/css">

a:link {color: #0066FF; text-decoration: none}
a:visited {color: #0066AA; text-decoration: none}
a:hover {color: #0066FF; text-decoration: underline}
a:active {color: #0066FF; text-decoration: none}

</style>

</HEAD>

<BODY BGCOLOR="#000033" TEXT="#000000"  MARGINWIDTH="0" MARGINHEIGHT="0"
TOPMARGIN="0" LEFTMARGIN="0" ><A NAME="top"></A>

<center>
<table border=3 bordercolor="#FFFFFF" cellpadding="0" cellspacing="0" width="1000" bgcolor="#FFFFFF"><tr><td>

<table border="0" cellpadding="0" cellspacing="0" width="1000" bgcolor="#000000">
<tr align="center"><td width="50%">
<a href="http://www.musicdish.com" target="_top"><img src="http://musicdish.com/img/md122600.gif" width="436" height="66" hspace="0" vspace="0" border="0"></a>
<br><font class="small" color="white"><b>MusicDish e-Journal - February 7, 2017</b></font>
</td><td width="50%">
<a href="http://taggin.com/ad/click.php3?ref=6e99acf35348442b69b9c106d1df85f7&ad=20170207161453" target="_blank"><IMG SRC="http://taggin.com/ad/view.php3?ref=6e99acf35348442b69b9c106d1df85f7&ad=20170207161453&s=2" WIDTH="468" HEIGHT="60" border=1 alt="MusicDish Advertising Network"></a></td></tr></table>

<table border="1" cellpadding="0" cellspacing="1" width="1000" bgcolor="#000066">
<tr><td width="20%">
<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com" target="_top"><b><font color="#FFCC00" class="small">HOME</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=2" target="_top"><b><font color="#FFCC00" class="small">INSIDER SCOOP</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=5" target="_top"><b><font color="#FFCC00" class="small">CAREER TIPS</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=3" target="_top"><b><font color="#FFCC00" class="small">MUSIC SPOTLIGHT</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://china.musicdish.com" target="_top"><b><font color="#FFCC00" class="small">MUSICDISH*CHINA</font></b></A>

</td></tr><tr><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=6" target="_top"><b><font color="#FFCC00" class="small">INDUSTRY INTERVIEWS</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=1" target="_top"><b><font color="#FFCC00" class="small">NEWS BEAT</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=7" target="_top"><b><font color="#FFCC00" class="small">DIGITAL SKOOL</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=4" target="_top"><b><font color="#FFCC00" class="small">OPEN REVIEW</font></b></A>

</td><td width="20%">

<b><font color="white" class="small">&raquo;</font></b> <A HREF="http://www.musicdish.com/mag/index.php3?cat_nb=9" target="_top"><b><font color="#FFCC00" class="small">MUSICDISH EDELWEISS</font></b></A>

</td></tr></table>
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-6240054954137942";
/* 728x15, created 6/26/09 - White */
google_ad_slot = "9369716186";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>

<table border=0 cellpadding=0 cellspacing=2 width="1000"><tr align="center">
<td width="100"></td><td width="400" valign="top" align="left"><form action="http://www.musicdish.com/mag/search.php3" method="post"><div align="center"><b>Search MusicDish e-Journal</b> <FONT CLASS="small">(<A HREF="http://www.musicdish.com/mag/search.php3" target="_top"><i>Advanced</i></A>)</font><BR>
<INPUT TYPE="text" value="enter keyword(s)" SIZE="13" NAME="keywords" MAXLENGTH="80">
<SELECT NAME="category_main">
<OPTION value="1 2 3 4 5 6 7 8 9" SELECTED>Articles
<OPTION value="2">Insider Scoop
<OPTION value="1">News Beat
<OPTION value="6">Industry Interviews
<OPTION value="5">Career Tips
<OPTION value="3">Music Spotlight
<OPTION value="8">MusicDish*China
<OPTION value="9">MusicDish*Edelweiss
<OPTION value="4">Open Review
<OPTION value="7">Digital Skool
</SELECT><INPUT type="hidden"  name="page" value="1">
<INPUT type="hidden"  name="typeform" value="1">
<INPUT type="hidden"  name="search" value="All">
<INPUT type="hidden"  name="method" value="post">
<INPUT TYPE="submit"  NAME="submit"  value="Search">
</form></div>
</td><td width="400" valign="top" align="right"><div align="center">
<form action="http://www.fanbridge.com/signup/fansignup_form.php?userid=12775" method="POST"><b>Subscribe To MusicDish e-Journal</b><BR>
<input name="email" type="text" id="email" SIZE="21" value="email">
<input type="submit" name="Submit" value="Free Email Newsletter" /></form></div>
</td><td width="100"></td></tr></table>

<table border=0 cellpadding=0 cellspacing=0 width="1000" bgcolor="#FFFFFF">
<tr align="center"><td class="small" align="center">
<b><a href="http://www.musicdish.com/aboutus.php3">About</a> 
| <a href="http://www.musicdish.com/contact.php3">Contact</a> 
| <a href="http://www.musicdish.com/advertise.php3">Advertise</a> 
| <a href="http://www.musicdish.com/rss/index.php3">RSS</a> <a href="http://www.musicdish.com/rss/index.php3" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" width="16" height="16" style="vertical-align:middle;border:0"/></a>
| <a href="http://www.musicdish.com/articles.php3">Submit Article</a>
| <a href="http://www.mi2n.com/input.php3" target="_top">Submit News</a>  
| <a href="http://www.musicdish.net/marketing/" target="_top">Artist Development</a> 
| <a href="http://www.mi2n.com/services/" target="_top">Premium PR Distribution</a></b>
<BR>
<a href="http://www.mi2n.com" target="_blank">Mi2N</a> 
| <a href="http://china.musicdish.com" target="_blank">MusicDish*China</a>
| <a href="http://www.musicdish.net" target="_blank">MusicDish Network</a>
| <a href="http://tv.musicdish.net" target="_blank">MusicDishTV</a>
| <a href="http://um2n..mi2n.com" target="_blank">Urban Music News Network</a>
</td></tr></table>

<table border="0" cellpadding="0" cellspacing="5" width="1000">
<tr><td width="600" valign="top">	




	<p align="left"><font class="biline"><b>ASCAP Expands Asia-Pacific Strategy</b></font><br><font class="normal"><i><b>Leading US PRO engages CML Consultancy Services to work on Asia-Pacific strategy and revenue growth opportunities</b></i></font><table width="95%" cellspacing="0" cellpadding="0" border="0"><tr><td class="small" valign="top" align="left">By <a href="http://www.musicdish.com/mag/bio.php3?author=10">Eric de Fontenay (Founder & Publisher)</a><BR>(<A HREF="list.php3?author=10">more articles from this author</a>)<BR>2017-02-07</td><td class="small" align="right">

<table border="0" cellpadding="1" cellspacing="0"><tr align="center"><td>
<font class="mini">
<a href="comment.php3?id=13888">Comment</a> |
<a href="email.php3?id=13888">Email</a> |
<a href="print.php3?id=13888" target="_blank">Print</a> |
<a href="http://www.musicdish.com/rss/index.php3">RSS</a></font>
<BR>
<script type="text/javascript">
addthis_pub  = 'MusicDish';
addthis_logo  = 'http://musicdish.com/img/md122600.gif';
addthis_logo_background  = '000000';
addthis_logo_color  = 'ffffff';
addthis_brand = 'MusicDish e-Journal';
addthis_options = 'delicious, digg, favorites, facebook, myspace, slashdot, google, twitter, technorati, more';
</script>
<a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" border="0" alt="" hspace="0" vspace="0" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</td></tr></table>

</td></tr></table>
<p><img src="http://www.musicdish.com/img/article/2015/Miew_Lan_Chan.jpg" alt="" width="216" height="296" align="left">Performing rights organization the <a href="http://ascap.com" target="_blank">American Society of Composers, Authors and Publishers (ASCAP)</a> has engaged CML Consultancy Services PLT to work on its Asia-Pacific strategy and revenue growth opportunities. Led by Miew Lan Chan, the former General Manager of <a href="http://www.macp.com.my" target="_blank">Music Authors' Copyright Protection (MACP)</a> Berhad in Malaysia, CML Consultancy Services will work with the ASCAP Senior Leadership Team to foster international relations among ASCAP and its society partners in the Asia-Pacific region. The firm will begin work on April 1, and, in addition to providing management consulting services, fill the role formerly held by Willie Yeung, ASCAP Regional Director, International, who retired at the end of 2016 after more than 20 years with ASCAP.

<p>"ASCAP is a mission-driven organization committed to protecting, fostering and advocating for the creators of music, and they represent one of the most expansive repertories of music in the world," added Miew Lan Chan. "The Asia-Pacific region continues to grow in importance as a market for music. Working with ASCAP presents a unique opportunity to explore innovative approaches to global rights management for the benefit of songwriters, composers and music publishers and to expand opportunities with our partners in the Asia-Pacific region."

<p>Miew Lan Chan, the principal of CML Consultancy Services, has more than two decades of experience as a senior performance rights executive as General Manager of MACP. Since joining MACP in 1994, Chan increased revenue from MYR $2 million to a record MYR $60 million in 2016, while holding operational costs at 10 percent. As General Manager, she struck numerous strategic agreements on behalf of music publishers, labels and other stakeholders, most recently a joint venture to handle one-stop licensing for public performances and broadcast covering both authors and neighboring rights in Malaysia. Chan has also served as Vice Chairman, CISAC Asia Pacific Committee; as Director of Music Rights Malaysia Berhad; on the Board of Governors of the Asian Academy Music Arts & Science; and as Director & Treasurer of Malaysian Music Industry Cooperative.

<p align="left">
<table cellspacing="0" cellpadding="0" border="0"><tr><td><hr>
<font class="small"><a href="http://www.musicdish.com">Home</a> &raquo; <a href="archive.php3?cat_nb=8">MusicDish*China</a> &raquo; <a href="index.php3?id=13888">ASCAP Expands Asia-Pacific Strategy</a></font>
<BR><table border="0" cellpadding="1" cellspacing="0"><tr align="center"><td class="small">Permalink:</td><td class="small">http://www.musicdish.com/mag/?id=13888</td></tr></table>
<table border="0" cellpadding="1" cellspacing="0"><tr align="center"><td><script type="text/javascript">
addthis_pub  = 'MusicDish';
addthis_logo  = 'http://musicdish.com/img/md122600.gif';
addthis_logo_background  = '000000';
addthis_logo_color  = 'ffffff';
addthis_brand = 'MusicDish e-Journal';
addthis_options = 'delicious, digg, favorites, facebook, myspace, slashdot, google, twitter, technorati, more';
</script>
<a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" border="0" alt="" hspace="0" vspace="0" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</td><td class="small">
<a href="email.php3?id=13888">Email</a> |</td><td class="small"><a href="print.php3?id=13888" target="_blank">Print</a> |</td><td class="small"><a href="comment.php3?id=13888">Comment</a> |</td><td class="small"><a href="http://www.musicdish.com/rss/">RSS</a></td></tr></table>
<hr></td></tr></table>


<blockquote><p align="right"><font CLASS="small"><A HREF="javascript:history.go(-1)">back</A>
| <a href="#top">top</a></font></blockquote>

<center><BR><a href="http://taggin.com/ad/click.php3?ref=24c96082ce23786b921e180d6fdd3df7&ad=20170207161454" target="_blank"><IMG SRC="http://taggin.com/ad/view.php3?ref=24c96082ce23786b921e180d6fdd3df7&ad=20170207161454&s=2" WIDTH="468" HEIGHT="60" border=1 alt="MusicDish Advertising Network"></a><BR></center>


</td>
<td width="200" valign="top">

<center>
<table width="190" cellspacing="0" cellpadding="0" border="0"><tr><td><hr>
<b>MusicDish*China</b><BR>
	<BR><b>&raquo;</b> <b><font class="small"><a href="?id=13885"style="text-decoration:none">Sino-Franco Festival Partnership: YinYang Music & Chateau Perche</a></font></b><BR><BR><b>&raquo;</b> <b><font class="small"><a href="?id=13884"style="text-decoration:none">China's Leading Streaming Platform To Talk Strategy At Midem 2017</a></font></b><BR><BR><b>&raquo;</b> <b><font class="small"><a href="?id=13882"style="text-decoration:none">The Wu-Force Self-Titled Debut EP Out For Lunar New Year</a></font></b><BR><BR><b>&raquo;</b> <b><font class="small"><a href="?id=13881"style="text-decoration:none">Grammy Museum Plans International Expansion In China</a></font></b><BR><BR><b>&raquo;</b> <b><font class="small"><a href="?id=13879"style="text-decoration:none">DPA Microphones Launches New Chinese Website</a></font></b><BR>
<P><font class="small"><a href="archive.php3?cat_nb=8"><b>MusicDish*China Directory</b></a></font>
<P><hr>
<BR><b>&raquo;</b> <font class="small">[2017-02-07] <b><a href="http://www.musicdish.com/mag/index.php3?id=13888" target="_top">ASCAP Expands Asia-Pacific Strategy</a></b>; Leading US PRO Engages CML Consultancy Services To Work On Asia-Pacific Strategy And Revenue Growth Opportunities</font><BR><BR><b>&raquo;</b> <font class="small">[2017-02-05] <b><a href="http://www.musicdish.com/mag/index.php3?id=13887" target="_top">Why Do So Many Music Technology Startups Fail?</a></b>; A Major Problem Is That Many Music Industry Startups Do Not Actually Test Their Riskiest Assumptions When Developing A Strategy</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-28] <b><a href="http://www.musicdish.com/mag/index.php3?id=13886" target="_top">New Report Debates Future Of Arts &amp; Culture Ticketing</a></b>; REMIX Report Sheds Light On Whether Arts And Culture Organisations Should Be Creating In-house Ticketing Solutions Or Using Third-party Platforms</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-25] <b><a href="http://www.musicdish.com/mag/index.php3?id=13885" target="_top">Sino-Franco Festival Partnership: YinYang Music &amp; Chateau Perche</a></b>; YinYang Music Festival Announced An Artist Exchange Project For 2017 With Chateau Perche Festival</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-21] <b><a href="http://www.musicdish.com/mag/index.php3?id=13884" target="_top">China's Leading Streaming Platform To Talk Strategy At Midem 2017</a></b>; Tencent Music Entertainment Group's VP Andy NG To Keynote</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-20] <b><a href="http://www.musicdish.com/mag/index.php3?id=13883" target="_top">An Open Letter To President Donald J. Trump</a></b>; We Say 'Well Said!'</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-18] <b><a href="http://www.musicdish.com/mag/index.php3?id=13882" target="_top">The Wu-Force Self-Titled Debut EP Out For Lunar New Year</a></b>; The Wu-Force, The Self-described Kung Fu-Appalachian-indie-folk-rock Trio Of Banjo, Guzheng And Keyboards</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-15] <b><a href="http://www.musicdish.com/mag/index.php3?id=13881" target="_top">Grammy Museum Plans International Expansion In China</a></b>; GRAMMY Museum China Expected To Open Within The Next Three Years, Marking The Museum's First International Expansion</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-11] <b><a href="http://www.musicdish.com/mag/index.php3?id=13880" target="_top">Midem Artist Accelerator Call For Entries Open</a></b>; First Class Industry Experts To Select Rising International Talent</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-04] <b><a href="http://www.musicdish.com/mag/index.php3?id=13879" target="_top">DPA Microphones Launches New Chinese Website</a></b>; The Company Has Created New Resource For Chinese Speakers To Help Them Find The Right DPA Microphone For Their Needs</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-02] <b><a href="http://www.musicdish.com/mag/index.php3?id=13877" target="_top">Mercedes-Benz Extends Naming Rights Partnership For Mercedes-Benz Arena In Shanghai</a></b>; Mercedes-Benz Has Extended Its Partnership With AEG And Oriental Pearl Group For The Naming Rights Of Mercedes-Benz Arena In Shanghai Until 2025</font><BR><BR><b>&raquo;</b> <font class="small">[2017-01-02] <b><a href="http://www.musicdish.com/mag/index.php3?id=13878" target="_top">MusicDish*China Caps Busy 2016 Music Touring Season Across China</a></b>; Highlights From MusicDish*China Fall 2016 Tours Including Combined 44 Shows In 19 Cities, With 3 Festivals, College Events And Live Streaming</font><BR></td></tr></table></center>


	


</td><TD width="200" valign="top" align="center">

<a href="http://taggin.com/ad/click.php3?ref=564990853471c9858b5e1b1ca1ce9b47&ad=20170207161454" target="_blank"><IMG SRC="http://taggin.com/ad/view.php3?ref=564990853471c9858b5e1b1ca1ce9b47&ad=20170207161454&s=3" WIDTH="175" HEIGHT="175" border=1 alt="MusicDish Advertising Network"></a>
<BR><BR>

<font class="small"><b>follow MusicDish on</b></font>
<BR>
<a href="http://www.twitter.com/MusicDish" target="_blank"><img src="http://twitter-badges.s3.amazonaws.com/twitter-b.png" alt="Follow MusicDish on Twitter" hspace="2" vspace="2"></a>

<BR><BR>

<table width="190" border="1" cellpadding="3" cellspacing="1"><tr align="center"><td align="small">
<b>Mi2N Music PR</b>
</td></tr><tr><td class="small" align="center">

<a href="http://www.mi2n.com/press.php3?press_nb=196073"><img src="http://imagin8.us/wp-content/uploads/2015/10/home-page-with-border-for-press-release.jpg" border="0" width="150" vsapce="4" hspace="4">
<br>Innovative Music Transcription Company Launches New Service</a>

</td></tr><tr><td class="small" align="center">

<a href="http://www.mi2n.com/press.php3?press_nb=195907"><img src="http://www.musicdish.com/img/article/2015/Craymo.JPG" border="0" width="150" vsapce="4" hspace="4">
<br>Indie LGBT Artist Craymo Wins 2nd Worldwide Music Contest In A Row, This Time For Best Video For Song Promoting Diversity, Equality And Peace, One Love One World</a>

</td></tr><tr><td class="small" align="center">

<a href="http://www.mi2n.com/press.php3?press_nb=195851"><img src="http://iamjennifair.com/uploads/3/4/3/2/34329565/5345052_orig.jpg" border="0" width="150" vsapce="4" hspace="4">
<br>Jennifair "Sugar" Featuring Deion Luis (Official Video)</a>

</td></tr><tr><td class="small" align="center">

<a href="http://mi2n.com/press.php3?press_nb=195774"><img src="http://i1381.photobucket.com/albums/ah233/digitalradiotracker/DRT%20Logo%20400_zpsfv4jo8zj.jpg" border="0" width="150" vsapce="4" hspace="4">
<br>DigitalRadioTracker.com Launches Free Searchable Artist/Song Airplay Database</a>

</td></tr><tr><td class="small" align="center">

<a href="http://mi2n.com/press.php3?press_nb=195565"><img src="http://i66.tinypic.com/23tgtjc.jpg" border="0" width="150">
<br>Versatile Haitian American Singer/Songwriter Natalie Jean Releases New Dance Remix</a>

</td></tr><tr><td class="small" align="center">

<a href="http://www.mi2n.com/press.php3?press_nb=195447"><img src="http://i63.tinypic.com/an1yit.jpg" border="0" width="150">
<br>Troy Ave. Featured On New Single 'Crooklyn To Wacocaine' By Hustler E From 'Wacocaine' Fame On Wacocaine 5 Album</a>

</td></tr><tr><td class="small" align="center">

<a href="http://www.mi2n.com/press.php3?press_nb=195286"><img src="http://www.broadcastbeat.com/wp-content/uploads/2016/12/KAS011_300-1.jpg" border="0" width="150" vsapce="4" hspace="4">
<br>Killer Tracks Releases "Tray Dahl & The Jugtime Ragband"</a>

</td></tr></table>




























































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































<BR>

<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 6,
  interval: 6000,
  width: 200,
  height: 300,
  theme: {
    shell: {
      background: '#000033',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0066ff'
    }
  },
  features: {
    scrollbar: true,
    loop: false,
    live: false,
    hashtags: true,
    timestamp: true,
    avatars: false,
    behavior: 'all'
  }
}).render().setUser('MusicDish').start();
</script>

</TD></TR></TABLE>



<br><center>

<script type="text/javascript">
var _bdhmProtocol = (("https:" == document.location.protocol) ? " https://" : " http://");
document.write(unescape("%3Cscript src='" + _bdhmProtocol + "hm.baidu.com/h.js%3Fe45fbdd31aa84c85893c3c557ec16221' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript"><!--
google_ad_client = "pub-6240054954137942";
/* 728x90 - 7/23/08 - White */
google_ad_slot = "2801607752";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center><BR>

<table border=0 cellpadding=0 cellspacing=3 width="1000" bgcolor="#000066">
<tr align="center"><td>
<font class="small"><b><font color="white">Websites:</font> <a href="http://www.mi2n.com" target="_blank"><font color="#FFCC00">Mi2N</font></a> <font color="white">|</font> <a href="http://china.musicdish.com" target="_blank"><font color="#FFCC00">MusicDish*China</font></a> <font color="white">|</font> <a href="http://www.musicdish.net" target="_blank"><font color="#FFCC00">MusicDish Network</font></a> <font color="white">|</font> <a href="http://tv.musicdish.net" target="_blank"><font color="#FFCC00">MusicDishTV</font></a> <font color="white">|</font> <a href="http://um2n.mi2n.com" target="_blank"><font color="#FFCC00">Urban Music News Network</font></a></b>
<BR><b><font color="white">Services:</font> <a href="http://www.musicdish.com/articles.php3" target="_top"><font color="#FFCC00">Submit Article</font></a> <font color="white">|</font> <a href="http://www.mi2n.com/input.php3" target="_top"><font color="#FFCC00">Submit News</font></a> <font color="white">|</font> <a href="http://tv.musicdish.net" target="_top"><font color="#FFCC00">Submit Video</font></a> <font color="white">|</font> <a href="http://www.musicdish.net/marketing/" target="_top"><font color="#FFCC00">Artist Development</font></a> <font color="white">|</font> <a href="http://www.mi2n.com/services/" target="_top"><font color="#FFCC00">Premium PR Distribution</font></a></b>
</font></font></td></tr></table>
<center>
<FONT CLASS="small">
<BR>Copyright &copy; 1997-2017 MusicDish LLC., all rights reserved.
<BR><b><a href="http://www.musicdish.com/aboutus.php3">About MusicDish e-Journal</a> 
| <a href="http://www.musicdish.com/contact.php3">Contact Us</a> 
| <a href="http://www.musicdish.com/advertise.php3">Advertise</a> 
| <a href="http://www.musicdish.com/rss/">RSS</a> 
| <a href="http://www.musicdish.net/internship/">Internships</a>
</b><P>
</FONT>

</center>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8647291-2");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript">
window.google_analytics_uacct = "UA-8647291-2";
</script>

</td></tr></table>
</center>

</BODY></HTML>
